Article ID: 112050, created on Aug 24, 2011, last review on Feb 26, 2013

  • Applies to:
  • Operations Automation 5.x


In case Exchange 2010 has been deployed in transition mode (one AD forest) any PPM package installation on the newly deployed Exchange 2007 server will fail with the following error:
Provisioning request failed. Unknown error 0xC2201418 [<response><errorContext description="Failed resolving source node in before node with @source='data', @sourcePath='remoteAccess', @destination='executeData' and @destinationPath='(null)'" code="0xc2201418" executeSeqNo="19"><errorSource namespace="Error Provider" procedure="SetError"/><errorSource namespace="Managed Active Directory" procedure="RethrowError_"/>


During Exchange 2007 to Exchange 2010 transition POA infrastructure is being switched to the new MPS server and all newly added servers are configured to use new MPS server. POA Exchange 2007 service cannot share MPS server with Exchange 2010. This causes requests to fail.


1. Login to the newly added Exchange 2007 server under administrative account.

2. Edit the following POA registry keys:

Set correct values (take them from one of the working Exchange 2007 servers).

3. Restart POA Agent on the affected server: net stop pem
net start pem

4. Retry PPM package installation.

5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF