Article ID: 11114, created on Mar 14, 2011, last review on Sep 5, 2012

  • Applies to:
  • Operations Automation

Symptoms

Customer logged into their POA Control Panel and they cannot select any subscription to manage. When the customer clicks on the tab Select Subscription they see list of subscriptions but they cannot select any subscription because there is no link in the field Select.

Cause

The reason of problem is missing privilege View Own Subscriptions in role(s) assigned to staff member customer used to log into POA Control Panel.

Log into POA Customer Control Panel under account administrator, go to My Account > Account Data > Users, click on the problem staff member and switch to the tab Roles. On the screen you will see all roles assigned to staff member. Go to My Account > Account Data > Users and check whether privilege View Own Subscriptions is enabled in any role assigned to the problem staff member.

Resolution

To solve the problem enable privilege View Own Subscriptions in any role assigned to the problem staff member:
  • Log into POA Customer Control Panel as account administrator
  • Go to My Account > Account Data > Users
  • Click on the problem staff member
  • Switch to the tab Roles
  • Remember (or write down) list of role(s) assigned to staff member
  • Go to My Account > Account Data > Roles
  • Go through all roles and either enable privilege View Own Subscriptions in some existing role assigned to the staff member or create new role with this privilege enabled and assign it to the staff member

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