Article ID: 11113, created on Mar 14, 2011, last review on May 8, 2014

  • Applies to:
  • Operations Automation

Symptoms

Provider has POA integrated with PBA. A customer logged into their POA Control Panel under one of staff members and they do not see the tab Billing, thus customer cannot switch to PBA part of Control Panel.

Cause


There may be the following reasons of the problem:

  1. Limitations on the list of managed subscriptions are enabled for the staff member which is used to log into POA CCP
  2. Staff member does not have privilege Billing Access in their role(s)
  3. Billing item is hidden in POA Customer Control Panel

To check the first reason log into POA Customer Control Panel under account administrator, go to My Account > Account Data > Users, click on the problem staff member and proceed to the Managed Subscriptions tab.

If you see any subscription listed on the screen this means that chosen staff member does have limitations on the list of managed subscription enabled and POA does not show the tab Billing to such staff member.

Staff member which do not have limitations on the list of managed subscription will have status 'User can manage any account subscription' shown on the Managed Subscriptions tab.

If you see that staff member does not have limitations on the list of managed subscriptions then the reason of problem is missing privilege Billing Access in role(s) assigned to staff member or Billing item is hidden in POA CCP.

Resolution


To eliminate the first reason of problem consider to remove restrictions on the list of managed subscriptions for the affected staff member:

  • Log into POA Customer Control Panel under account administrator
  • Go to My Account > Account Data > Users
  • Click on the affected staff member
  • Switch to the tab Managed Subscriptions
  • Click the button Allow to manage any subscription

To add privilege Billing Access to staff member do the following:

  • Log into POA Customer Control Panel as account administrator
  • Go to My Account > Account Data > Users
  • Click on the problem staff member
  • Switch to the tab Roles
  • Remember (or write down) list of role(s) assigned to staff member
  • Go to My Account > Account Data > Roles
  • Go through all roles and either enable privilege Billing Access in some existing role assigned to staff member or create new role with this privilege enabled and assign it to staff member

To enable hidden Billing item in POA CCP follow the steps below:

  • Log into POA Provider Control Panel
  • Go to Top > System Director > Configuration Manager > System Properties > CCP Layout
  • Disable the option Hide billing item in CCP

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