Article ID: 111129, created on Apr 14, 2011, last review on May 11, 2014

  • Applies to:
  • H-Sphere 3.4


After upgrading H-Sphere Winbox to 3.4 version php sites display the following warning:

PHP Warning: PHP Startup: Unable to load dynamic library 'C:\Program Files\HSphere\3rdparty\PHP\PHP5\ext\php_curl.dll' - The specified module could not be found. in Unknown on line 0


PHP has been upgraded to 5.2.14 version along with H-Sphere upgrade . There is PHP bug in this version.


The solution is to replace php_curl.dll file with the one from 5.2.13 version. You can find it in the article's attachments.


f90e90e234d2835301363089f6b828e5 f213b9fa8759d57bee5d547445806fe7 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF