• Article for your preferred language does not exist. Below is international version of the article.

Article ID: 3084, created on Nov 20, 2007, last review on Nov 20, 2015

  • Applies to:
  • Operations Automation


Linux based Domain Parking returns the following error when accessing a parked domain:Not Found

The requested URL /nonexistent was not found on this server.


The activation parameter "Welcome page URL" of the relevant Service Template is invalid.


Follow the steps below to fix Activation Parameter and verify the fix.

1. Make sure that the Activation Parameter is correct, it should be:
http://<parkinghostname>/index.phpand common mistake is to set it to http://<parkinghostname>. To change the parameter, go to Top > Service Director > Provisioning Manager > Service Templates > choose <template> > Parameters and set "Welcome page URL" to http://<parkinghostname>/index.php

2. Verify that the Domain Parking will work with the specific Activation Parameter. Browse the following URL: http://<parkinghostname>/index.php?domain_name=myparkeddomain.com, e.g.: http://parking.pemprovider.com/index.php?domain_name=myparkeddomain.com
Parked page should be displayed.

3. After correcting Activation Parameter one should re-enable Domain Parking for all previously "parked" domains. This step could be done from the customers' CP:
Hosting > Configuration & Administration > Domain Overview > Domain Administration > <domain> > Web Hosting > Remove/Add

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF