• Article for your preferred language does not exist. Below is international version of the article.

Article ID: 125272, created on Apr 23, 2015, last review on Apr 29, 2015

  • Applies to:
  • Operations Automation

Information

WordPress versions 4.1.1 and earlier are affected by a critical cross-site scripting vulnerability, which could enable anonymous users to compromise a site. For details please check original post on Wordpress blog.

Resolution

Upgrade all Wordpress application instances to the version 4.1.2 or later. In POA it can be performed by the following steps:

For version 5.5:

a) Import the new APS application version into POA, if you do not already have it.

b) Upgarde all instanses of Wordpress application to version 4.1.2 or later using Bulk Application Upgrades.

For version 6:

a) Import the new APS application version into POA, if you do not already have it.

b) Upgarde all instanses of Wordpress application to version 4.1.2 or later using Bulk Application Upgrades.

Latest version of APS WordPress package may be downloaded from APS Standard portal.

Search Words

WordPress 4.1.2 Security Release

4.1.2 release

WordPress security

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF