• Article for your preferred language does not exist. Below is international version of the article.

Article ID: 120797, created on Mar 30, 2014, last review on Apr 29, 2016

  • Applies to:
  • Operations Automation 6.0
  • Operations Automation 5.5
  • Operations Automation 5.4


When trying to install Parallels Presence Builder - extension requirement "ionCube Loader" shows as not satisfied


IonCube loader is either not installed on the hardware node, where customer's webspace is located or POA is not aware that it is installed.


If php -v shows that ionCube is installed, it is necessary to synchronize the list of Apache extensions:

In case the hardware node is a member of NG cluster - in Deployment Director > Server Manager > Web Clusters > <CLUSTER> > Apache extensions click "Synchronize Apache Extensions"

For Shared Hosting node - go to Deployment Director > Server Manager > Hardware nodes > <HOSTNAME> > Applications > Apache > Extensions and click "Update Extensions".

If ionCube loader is not installed, please install it using packages tab in the node menu:

Infrastructure > Service nodes > <ServiceNodeName> > Packages tab

Search Words

When I try to install Magento, it says that php is not satisfied. It says that there is no mcrypt support.


install php modules

ac82ce33439a9c1feec4ff4f2f638899 caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e e12cea1d47a3125d335d68e6d4e15e07 5b048d9bddf8048a00aba7e0bdadef37 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0

Email subscription for changes to this article
Save as PDF